Kanske en dum fråga men jag är helt ny på osCommerse.

Om jag har version 2.3.3.4
Kan jag ladda ner en modul för 2.3.1 t.ex?
Eller blir det problem?

Har sett att TiM har många bra.

/Claes