Notiser

Sidan 2 av 2 FörstaFörsta 12
Resultat 11 till 14 av 14
  1. #11 Standard  
    Reg.datum
    apr 2007
    Ort
    Borås
    Inlägg
    1 147
    Har du en backup?
    Om du har så kör den i sql. Om du gjort backup via PHP myadmin
    Om du bara gjort backup via butikens admin, så kan du se om du kommer åt backupen via ftpen.


    Citat Ursprungligen postat av klurica Visa inlägg
    Nu har jag äntligen kommit in i phpADMIN men herregud, jag vågar ju inte göra något där! Men jag ser ju att jag inte har någon tabell skapad. Började skapa en ny men jag kan inte programmering så jag har ju ingen aning om vad jag gör.
    Vad göra?
    SUCK........
    Svara med citat  
    Oderland Webbhotell
    Oscforum.se rekommenderar Oderland vid drift av Webbutiker
    12 månaders backup och 24/7 teknisk support via telefon och chat ingår!

  2. #12 Standard  
    Reg.datum
    dec 2008
    Inlägg
    19
    Hej!
    Jag har tagit flera backup faktiskt och laddat upp den senaste, som fungerade, via FTP men får samma idiotiska fel. Först får jag det första felet (access denied) men så går jag in och ändrar i configurefilen till rätt databas ([FONT='Calibri','sans-serif']mysql10.cliche.se) och sedan kommer detta tabellfel upp. Jag har ju inte gjort någon ändring alls i mina filer men däremot fick jag byta databasserver till en nyare eftersom en del bilder inte fungerade i min webbutik. Så någonting där har hänt som jag inte riktigt kan hantera eller förstår.[/FONT]
    Svara med citat  

  3. #13 Standard  
    Reg.datum
    apr 2007
    Ort
    Borås
    Inlägg
    1 147
    Laddat upp? hur menar du det räcker ju inte att skicka upp den via ftpen. Har du en sql back så måste du köra den i phpmyadmin/sql fråga /kör klistra in den där.

    Citat Ursprungligen postat av klurica Visa inlägg
    Hej!
    Jag har tagit flera backup faktiskt och laddat upp den senaste, som fungerade, via FTP men får samma idiotiska fel. Först får jag det första felet (access denied) men så går jag in och ändrar i configurefilen till rätt databas ([FONT='Calibri','sans-serif']mysql10.cliche.se) och sedan kommer detta tabellfel upp. Jag har ju inte gjort någon ändring alls i mina filer men däremot fick jag byta databasserver till en nyare eftersom en del bilder inte fungerade i min webbutik. Så någonting där har hänt som jag inte riktigt kan hantera eller förstår.[/FONT]
    Svara med citat  

  4. #14 Standard  
    Reg.datum
    nov 2006
    Ort
    Stockaryd
    Inlägg
    376
    Förmodligen har du glömt att uppdatera till den nya databas-servern i dina konfigurationsfiler.

    includes/configure.php
    admin/includes/configure.php


    Uppdatera följande rad i ovanstående filer med det nya servernamnet du fick av dem.
    Kod:
    define('DB_SERVER', 'servernamnet');
    Har för mig att cliche har separata databasservrar.
    Vilken bra dag vi har!
    Svara med citat  



Behörigheter för att posta
  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •